T O P
anadius1

Really, first you PM me, then you post on RIN **and** here...? Just pick one. And if you're that impatient - ask on Discord. There's a link in the Updater. My reply from RIN: > Either you didn't have 1.75 from CODEX installed or you have multiple game installations.


Deathscythe2002

Ok sry for that but i just didn't know what to do, sry for bothering u and thx for the help


AutoModerator

Make sure to read the stickied [megathread](https://rentry.org/pgames-mega-thread), as it might just answer your question! Also check out our [videogame piracy guide](https://www.reddit.com/r/PiratedGames/comments/i3r14g/a_beginners_guide_to_video_game_piracy/) and the list of Common Q&A [part 1](https://www.reddit.com/r/PiratedGames/comments/fvix6e/common_questions_and_answers_thread/) and [part 2](https://www.reddit.com/r/PiratedGames/comments/igxebs/frequently_asked_questions_part_2/). Or just read the whole [Wiki](https://www.reddit.com/r/PiratedGames/wiki/index). *I am a bot, and this action was performed automatically. Please [contact the moderators of this subreddit](/message/compose/?to=/r/PiratedGames) if you have any questions or concerns.*